Saturday, September 20, 2008

The cables they are a hangin'; the server, it ain't a DHCPin'

Fred is our cable hanging expert--he cut his teeth in Christen's room at NSJ. We talked over the channel-hanging job, then Fred drew up a map--now we know we need 60 ft of split PVC. He used the hangers that Eddie had purchased and made a simple wire hanger which hooks/unhooks, and mounted some 40'. They are ready to run some cables, though the rest of the channels still need to be hung.

Fred finished adding carpet cushion/shims to the tables--they are all stable and slide now. The first draft had them going up the sides like this photo:
but now they are on just the bottom like this:
Here's the attachment process, add glue to back side of carpet, put under leg and let sit for 30 minutes, easy!Meanwhile, I worked at the other end: at the power cords at the table. Using the "U" nails one uses to run romex wiring, I created a route for the cable along one leg which can be unhook from a screw to give an extra 3 feet of cable so the tables can easily be moved about--I'll get some pictures and add them.

Conner McCall fixed host name issue and it was able to access the net just fine. Then, he finished setting up the squid proxy server which he had worked on remotely over the summer and... it worked! Then we said, OK, let's make sure the thin clients are booting properly and... no go!

2 hours later...

There's still some weird DHCP issue where computers on the LAN can pick up an IP number after a couple minutes of searching. Also, the thin client looks for 30 seconds or so for a DHCP server but no luck so they still won't boot. Conner's thinking the best idea is a fresh install of Ubuntu 8.0.4.1 but first copy over the /etc folder so later re-install some of the config files by drag-drop method.

Brandon was the one who first got things working I wonder did he updated that wiki he used to make our network work? He said there were a couple of lines missing in the original wiki page... Hmmm it looks like mere mortals can't update that page--needs to be admin users. To add tweak info it goes here but I don't see anything... I'll have to e-mail him and ask for the info help!

No comments:

Post a Comment